2011年9月15日 星期四

kscope under ubuntu

在NB上的Ubuntu 10.04安裝KScope
因為Ubuntu 9.04之後的Source把KScope拿掉了
所以需要回頭安裝舊的package

link:
i386:
kscope_1.6.0-1_i386.deb
amd64:
kscope_1.6.0-1_amd64.deb

另外還需要 libkateinterfaces 與 libkateutils 這兩個library
下載kate的package
手動將這兩個library複製到/usr/lib
i386:
kate_3.5.9.dfsg.1-6+lenny1_i386.deb
amd64:
kate_3.5.9-0ubuntu6_amd64.deb

網路上將library抽出來的link掛了
所以我自己包了一包放在dropbox,有需要請自取~
i386:
libkateinterfaces.so.tar.gz
libkateutils.so.tar.gz
amd64:
libkateinterfaces.so_amd64.tar.gz
libkateutils.so_amd64.tar.gz

how do i fix an error with libc6-dev-armhf-cross in linux mint upgrade

先前升級公司用的工作機碰到這個問題 Log就不貼了,我手邊也沒有,可以參考下列連結 https://askubuntu.com/questions/1079797/how-do-i-fix-an-error-with-libc6-dev-armhf-cross-in-ubuntu...